Ecere SDK/eC Forums • View topic - [Solved]Bug in the example?




Ecere SDK/eC Forums

Ecere Developers Community

[Solved]Bug in the example?

General help with the eC language.

Re: Bug in the example?

Postby samsam598 » Thu Aug 18, 2011 5:09 am

Sorry I mistaken to replace the one inside snapshot package/deps/glext/gl/.Now I replace the codelite/gcc one and it seems starting building.
After built,the hotkey issue does not remove .Please note.

Sine you've updated some source code,so would like to know if the updated sources are available also.The latest versio of my SDK is the previous mentioned snapshot package.And the binary package is you provided a moment ago---new color scheme.

Thanks and regards,
Sam
samsam598
 
Posts: 208
Joined: Thu Apr 14, 2011 9:44 pm

Re: Bug in the example?

Postby jerome » Thu Aug 18, 2011 9:57 am

Hi Sam,

You can always grab the latest source code from http://github.com/ecere/sdk/

The latest snapshot is always @ https://github.com/ecere/sdk/zipball/master
(But you need to redownload it since I fixed some code)

If you have git installed, you can clone the sdk repo by doing:

git clone it://github.com/ecere/sdk.git

Then whenever you want to pull recent changes from the repo you simply do 'git pull'

If you want to install git on Windows I recommend you install msys-git: http://code.google.com/p/msysgit/downlo ... e&can=2&q= ).

Hope this helps :)

Jerome
jerome
Site Admin
 
Posts: 623
Joined: Sat Jan 16, 2010 11:16 pm

Previous

Return to eC Language

Who is online

Users browsing this forum: No registered users and 1 guest

cron